zaterdag 18 februari 2012

TS-440S:Operatie reparatie : de schuldige gevonden !

Met de Rf -probe werd het signaal verder gevolgd . Het signaal noemt op deze print PLL-VCO.Al snel kwam ik erachter dat de vier VCO's inderdaad niet werkten . Vooraleer men de aanwijzingen volgt van KB2LJJ moet je wel de trx instellen op 14.000MHz . Dit is te doen door de juiste band te kiezen en aan de VFO te draaien ( men ziet de QRG tijdens het draaien) of door de volgende truc. Zet de TS440 af en terwijl je op het knopje A = B duwt , zet je de TS440 terug aan .Je komt automatisch op 14.000.00 MHz.
Dit is nodig als je alle signalen wilt checken die op het schema ingetekend zijn .
De vier VCO's zijn aan elkaar gekoppeld door middel van schakeldiodes . Slechts één ervan mag geleiden afhankelijk van welke QRG er gekozen is .Op het web wordt ook uitdrukkelijk vermeld dat de gesperde diode op zijn anode 0.0V moet hebben .Als deze ook maar enigzins meer is heeft U kans dat de diode lekt en de oorzaak is van het niet locken van de PLL.Bij was dat inderdaad zo dat D45 ( VCO1A) 0.3V had . Door echter in de buurt aan de componenten te frutselen kwam het weer goed . De display kwam op en de TS440 leefde weer .Nu is het zo dat deze componenten in de tijd door Mr Kenwood allemaal voorzien waren van een laagje " weet-ik-veel" met de bedoeling deze vast te zetten om microfonie te vermijden door trillingen . De TS440 werd opgevat een mobiel toestel te zijn.
Deze smurrie wordt in de loop van de tijd door veroudering hygroscopisch en neemt blijkbaar vocht op waardoor deze een lekweerstand vertegenwoordigt . Hierdoor kunnen er lekstromen ontstaan die blijkbaar niet ten goede komen .
Als eerste heb ik diode D45 vervangen . Dit is een MA848 , een schakeldiode waar ik nog nooit van gehoord had .Door de karakteristieken op het net op te zoeken zag ik dat deze min of meer vervangbaar was door een BA482 en die had ik liggen .Na vervanging bleek het nog niet goed te gaan .Ik kon de fout weg krijgen en weer te voorschijn halen door met mijn vinger L98 te beroeren . Ik heb dan maar snel besloten om deze te vervangen en ook de omstaande componenten .Hierdoor kon ik gelijktijdig de print op die plaats eens grondig kuisen . Er zat nog meer smurrie op dan ik vermoedde , zelfs tot in de doorvoergaatjes van de print toe!
Ik heb nagellakverwijderaar gebruikt van de xyl , beter bekend onder de typisch-Vlaamse naam dissolvant.Dit werkt goed .Alle componenten heb ik vervangen door nieuwe , soms wel met een andere bouwvorm en het spoeltje zelfs door een hogere waarde wegens gebrek aan .( 180µH ipv 150µH). Na samenbouw bleek alles terug goed te werken . Ik kon het display niet meer laten uitvallen door mijn vinger op de componenten te houden en dat was een goed teken .De spanning op mijn nieuwe diode is nu 0.04V in plaats van de slechte 0.3V .
De TS440 staat nu reeds meerdere uren te werken zonder probleem en dit in wisselende condities , dwz in een koude maar ook een warme shack .
We wachten af ....

Hieronder nog enkele foto's.

Vóór de aanpassing .
De oorzaak zit in de rechtse bovenhoek .


Na de ingreep . In de rechtse bovenhoek ziet U nu een blauw bolletje dat de nieuwe L98 is .Tussen de L98 en links daarvan een opstaande elko , ziet men de rode nieuwe BA482 die de MA848 vervangt.
Klik op de foto om te vergroten !

Daarrond nog enkele nieuwe weerstanden .

De schuldigen !

Geen opmerkingen:

Een reactie plaatsen