zaterdag 18 februari 2012

TS-440S:Operatie reparatie : de vaststelling

Na info gezocht te hebben op internet en wat schema's en bestukkingsplans afgedrukt te hebben heb ik eerst wat zitten snuisteren op het blokschema van de PLL.
Eigenlijk zijn het 5 PLL's waarvan er één bestaat uit een viervoudige VCO.
Op het internet is er een Yahoo-groep alsook enkele individuelen die reeds het warme water hebben uitgevonden .De voornamelijke oorzaak van enkel puntjes op het display is het niet invangen ( locken ) van één of andere PLL.Even nog eens duidelijk de situatie schetsen . Display geeft enkel puntjes aan in elk segment .Er is geen ontvangst en de ruis is héél stil . Bij het verdraaien van de VFO komt plots het display op met de juiste aanduiding in cijfers en bij het stoppen met draaien valt het display terug in puntjes.
Op volgende webplaats is er informatie te vinden die ik gevolg heb maar er zijn er meer:
KB2LJJ
Het eerste wat je moet doen is op verschillende plaatsen meten of de PLL gelockt is.
Dit zijn de volgende ic's:

IC18 VCO#5 T20
IC1 VCO#4 T1
IC4 VCO#3 T2
IC9 VCO#2 T9
U moet meten op pin 2 van dit ic en bij en gelockte toestand meet men ongeveer 4.75 V.Is de PLL niet gelockt dan zal dit lager of 1 volt zijn .
Er is nog een belangrijk ic en dat is IC17 . Dit is een ic die in PLL 1 zit met zijn vier VCO's .Ook hier moet je meten of hij gelockt is maar dan wel op pin 7.
Bij mij was dit niet het geval .
Wat er mij te doen stond was meten of beide signalen ( één signaal komt van de VCO en het andere komt van de delertrein ter referentie) aanwezig waren .
Met wat zoekwerk dmv van de scoop en nog meer met een HF-probe ( want de signalen liggen boven de 50MHz en mijn scoop kan dit niet aan)kwam ik tot de vaststelling dat het signaal dat in de mixer van IC14 binnenkwam en dat RF-VCO noemt niet aanwezig was .Tot zover de vaststelling . Ik moet de TS440 nog verder ontmantelen want het ontbrekende signaaltje kwam van een andere print( RF-UNIT X44-1680_00)

Geen opmerkingen:

Een reactie plaatsen